> Die Lounge     Printing     STARTT Cannot Load Files
Cannot Load Files
 STARTT   Started by Andrew Hurst   2018-02-14 18:52:23 +00:00   Comments: 2    Viewed: 1074

  1. Andrew Hurst
    Andrew Hurst Member
    I finished building and "calibrating" my new Startt printer kit, and have followed the instructions for "first print" but cannot get the file to load. The file is on the SD that came with the printer, but the only menu option I get that relates is SD Card > Mount card. This only seems to lock things up I have tried rebooting several times. I also have tried using the USB cable but my laptop does not seem to recognize a new drive location or the device, and the printer panel behaves no differently whether plugged in or not. I see a few other discussions with similar experiences but no posted resolutions other than the suggestion of a faulty control board. Any suggestions?
    Andrew Hurst, 2018-02-14 18:52:23 +00:00
  2. Anand Tata
    Anand Tata Member
    I have loaded the following >stl file on my SD card and sfter preheat to 240 have selected it as the print file. Get message printing file but nothing happens (print head does not move and then get heater decoupled message - please advise??
    Anand Tata, 2018-03-22 00:51:53 +00:00
  3. (You must log in or sign up to post here)

Report Post

Write your reason

Log in | Sign up
Terms & Conditions!