> The Lounge     Printing     STARTT STARTT stops mid print
STARTT stops mid print
 STARTT   Started by Scott Cravens   2017-05-30 19:35:45 +01:00   Comments: 11    Viewed: 2410

  1. My STARTT printer went together well and seems to work fine except some parts stop before completion (20-50% finished). The head just stops and the temp drops. The display shows the normal start up screen. It appears the gcode file on the SD card is complete. Seems to happen every time on a particular parts. Any ideas?
    Scott Cravens, 2017-05-30 19:35:45 +01:00
  2. firefly
    firefly Member
    Have you tried printing something smaller? Did the screen flash the boot up sequence and then the menu, or did the printing just stop?
    firefly, 2017-05-31 14:52:42 +01:00
  3. firefly - yes, I have printed several objects that finished to completion.  I wasn't watching the screen at the time.  So are you are thinking that the system is rebooting?  Do you know what would cause that?
    Scott Cravens, 2017-05-31 15:34:30 +01:00
  4. firefly
    firefly Member
    Were the prints that completed shorter than the one that didn't? Can you slice the one that didn't complete again and reprint?

    You can use Repetier Host to print from the computer and monitor the progress. If there is an error happening in the printer, or in the gcode file, it will show up in the log.

    Is the power supply overly warm or hot to the touch when printing? Power to the printer would be become unstable if the power supply overheats.
    firefly, 2017-05-31 16:49:14 +01:00
  5. My printer was doing the same thing for a while, then would not even let me heat up to start a print.  Power supply was bad.  Back to working flawlessly with an up-graded power supply.
    Randy Solomon, 2017-06-01 16:08:49 +01:00
  6. I did re-slice a print, but it still stops mid-print.  Now smaller prints that worked before are stopping mid-print as well.  The power supply does get a little warm, but not hot.  I am working on installing/configuring Repetier, but have not gotten it working yet.  May try to find another power supply just to rule that out.
    Scott Cravens, 2017-06-05 20:09:43 +01:00
  7. Issue update: The printer is rebooting when it stops mid-print.  I also switched to a better power supply, but that did not change the behavior.  I will continue to try using Repetier to better monitor/debug the issue.
    Scott Cravens, 2017-06-13 23:17:55 +01:00
  8. A bit of an update.  I did successfully complete the print that was stopping mid-print, but cannot repeat it.  I have tried to print via the USB connection to my laptop using both Repetier and Cura, but can never make a connection.  Appears the USB port on my STARTT is dead.  Tried multiple cables with no success.  I was going to try to load the new firmware from iMakr, but cannot.  Running out of ideas.
    Scott Cravens, 2017-07-13 14:48:04 +01:00
  9. Al
    Al Member Rockland, ME
    Sidewinderinc on ebay now has the melzi 2.0 Pro boards that will replace the one on the Starrt, $43.00.
    I order alot of my printer parts from him, used his Ramps kits for most of my builds. He also has a decent power supply for about $20.

    Al

     

    Al, 2017-07-13 18:13:35 +01:00
  10. Thank you Al.  I will try a new board and see what happens.
    Scott Cravens, 2017-07-13 19:51:42 +01:00
  11. It has been awhile since my last post so thought I would provide an update. I communicated with Jack at iMakr support and he sent me a new controller board which resolved my issue. Thanks to Jack for his help.
    Scott Cravens, 2017-12-04 14:56:26 +00:00
  12. (You must log in or sign up to post here)

Report Post

Write your reason

Log in | Sign up
Terms & Conditions!
Help!