> The Lounge     Printing     STARTT Heater decoupled error?
Heater decoupled error?
 STARTT   Started by Michael Sotelo   2017-10-21 01:05:07 +01:00   Comments: 10    Viewed: 3127

  1. Hi there. This is my first time using a 3d printer. Im making it with my brother. I have no experience with any of this. Anywho, I am trying to heat the hot end when i get a "heater decoupled" message. My brother tried to heat up the nozzle while the plastic was in there. Is that a no-no? Also the printer when we try to print something will ram the left side of the printer as far as it can go a few times then raise itself as hi as it can go then it will act like its printing. What are we getting wrong. we have been baffled for days and google was 0 help. thank you for your responses
    Michael Sotelo, 2017-10-21 01:05:07 +01:00
  2. I got a heater decoupled message on my startt last night. I unplugged it, let the machine cool down to normal temps, and checked to make sure all electrical connections were secure. That resolved the issue. As far as the machine not knowing it's location, ensure that your limit switches are not moving on you (that the bolts securing them are very tight. especially the z-stop. Also look for the Startt Calibration video located on this website.

    Hope this helps, I'm a newbie just like you.
    Seth Grimshaw, 2017-10-21 14:24:58 +01:00
  3. I should clarify that it wasn't heating up at all and we have never used it before. We never got it to work for the first time.
    Michael Sotelo, 2017-10-24 02:41:19 +01:00
  4. Hi, can you double check the connections of the heater block to the board, the one with two red wires, make sure that they are connected properly and in the correct location. Then manually heat up the hot end through the menus on the printer (preheat PLA/ABS) and see if the LED light on the PCB controller turns red to indicate heating.
    Ahmed Elibiary, 2017-10-24 17:50:10 +01:00
  5. JoeBloggs
    JoeBloggs Member

    As with any error usual steps apply check the connection, ensure you havent pulled the cables taught especially when binding them, look for burn marks on the board to see if its shorted at any point and inspect the cables for any pinches or fraying. Before you attempt Ahmed E suggestion make sure that the extruder is not blocked with already melted plastic. Its straight forward to take apart just loosen the extruder bolt, drop it out its slot and then unscrew the cooling fins. If its not blocked load it up with some filament and try the preheat settings but I would use PLA first. This should be a lower temprature 190/210 once its at this temprature you should see some melted filament coming out the end. I found that I got the Heater Decoupled error when trying to do hotter temps than PLA. Once I replaced the heating element this issue went away.


     


    Looks like others have raised this to no response: https://www.imakr.com/en/forum/topic/191-temperature-display-shows-dec

    JoeBloggs, 2017-10-25 22:30:49 +01:00
  6. I am getting the decoupling message after a finished print and ready to do another. Is there an advisory cool down period between prints? As previously mentioned, leaving it and coming back when cooled seems to sort it, but if I have several things on the go that’s not really ideal.

    As a newbie too, the novelty hasn’t worn off yet and I want to get a few things printed!
    Verity Gregory, 2017-12-30 20:56:04 +00:00
  7. Hello, could someone solve this problem? Do you know if it has to do with the red wires? Will it be necessary to peel them a little more? or does it have something to do with the hot bed? Please ... I need help I have the same problem.
    Giuliano Amicucci, 2018-01-05 20:36:52 +00:00





  8. I peeled the cables a little more and I still get it a little bit after a print may have failed. I think this a user error as I had some leaking in my hot end where I hadn’t assembled it tight enough.

    When are you getting the error? You may need to go to imakr support direct :/
    Verity Gregory, 2018-01-05 21:24:05 +00:00
  9. Sorry ... my problem is that I have no idea where the problem is ...
    Sometimes it allows me to print and everything starts perfect ... but after a few seconds or minutes it goes back to saying that the "heater desacoupled" causing the printer to stop the heater and not allow the filament to come out.
    The printer continues printing but without filament and with the heater off.
    I check the wires many times already, and I do not because sometimes I throw that error when preheating pla and other times it allows me to use the printer correctly ... in fact as I mentioned before it starts printing and then the same error ... it always happens the same.
    It is not a problem of stranding of the filament.
    It is not assembly problem.

    I have another printer in my house that is similar to this STARTT but from another brand with the same features ... the only thing that varies is the software a bit.

    In my old printer, this never happened.

    Could it be a problem with the system?
    Giuliano Amicucci, 2018-01-05 23:03:13 +00:00
  10. Hmm, tough to say. I almost want to say check your slicer settings. I know it’s weird to say it, but from what you’re saying you’ve definitely checked the wiring. There is power. Decoupling could come from a blockage too, I’ve had it for at least three different things. The blockage was my fault, but if you’ve got filament extruding in the pre heat I would start with your temps in the slicer programme. I run at 210 for my pla. Sorry you may have to get imakr to look at this one :(
    Verity Gregory, 2018-01-05 23:28:59 +00:00
  11. (You must log in or sign up to post here)

Report Post

Write your reason

Log in | Sign up
Terms & Conditions!
Help!