> The Lounge     Discussion, News and Introductions     Introductions iMakr Website issues.
iMakr Website issues.
 Introductions   Started by Michael Fuselier   2017-03-31 14:33:44 +01:00   Comments: 15    Viewed: 3269

  1. I have many issues with this website, which I would love to see fixed.

    1. This form for starters. The tab order is out of wack. After I type my subject or topic and hit tab, it scrolls all the way to the bottom of the page for the tags then stops. I have to manually click into the description field to start my post. Not major but kinda a pain.

    2. Mobile - the site is not mobile friendly and it's a pain. Please create at least a mobile version of the forums as taking pictures on the phone and then having to upload or sync them to my mac or PC before posting is also a pain.

    3. The add images feature either doesn't work right from the iPhone or is very odd. But this could be related to the fact there is no mobile version of the site. Tried to post an image from my phone this morning with no luck.

    4. Could you please fix the cookie that is supposed to save which site I am using (USA). It seems to always ask me over and over - from my Mac at home, iPhone and PC at work, with Safari, Chrome or even Firefox, even after selecting what site it then comes back up with a weird box with no logo asking if I am sure I'm at the right site.

    Thanks
    Michael Fuselier, 2017-03-31 14:33:44 +01:00
    Thomas Clarke likes this.
  2. Also, I typed my post on seperate lines, but it put everything is one long paragraph which is much harder to read.
    Michael Fuselier, 2017-03-31 14:34:56 +01:00
    John T. likes this.
  3. I have also had issues with the website and nothing is being done about it. With my first posting it did not add the images I attached to the posting and there is no way of editing your post. When I tried to add an image later on the website does not promt you to find the images on your computer so how do you add images. The formating all changes if you copy and past your text from Word.
    Thomas Clarke, 2017-04-06 10:53:43 +01:00
  4. Can't believe how bad the website is. Its has been a couple of weeks since I first mentioned the fact that I could not add an image to my post and still iMakr have still not sorted it out. When you do go to the Insert/edit image tab you are confronted with three boxes: Source, Image description and Dimensions. How the hell do you select a file on your computer like other websites offer you.

    Another issue I have is iMakr saying they have resins in stock when they do not. I phoned on Thursday 13th to order some DWS resin to be told that it wasn't in the store and it had to come from their head office despite having the option to pick it up from the shop. I was then told that iMakr does not have the resin and it would take 2 weeks to order the resin from Italy. The Appolo missions took less time to get to the moon. You can't sell a printer and tell your customers it takes 2 weeks to order resin. The resin in question is still being advertised as being in stock.
    Thomas Clarke, 2017-04-16 19:54:54 +01:00
  5. I so wish we could go back and edit these posts, like when we realize that autocorrect substituted the wrong word, it would be nice to be able to go back and fix it.
    Michael Fuselier, 2017-04-18 15:01:39 +01:00
  6. John T.
    John T. Member Aurora, IL
    Since this topic isn't being responded to by iMakr, I sent a support request just for them to look at it.  The formatting thing drives me nuts.  What's the point of all the fancy formatting tools if it can't even keep line breaks?  Perhaps you guys should consider replacing the forum engine with something like PHPBB (http://phpbb.com).  It takes care of most of the above listed issues for you.
    John T., 2017-04-27 18:32:35 +01:00
  7. Thanks all for the feedback. We're working on the attachment issue now. We'll get back to you with an update shortly.
    iMakr support, 2017-04-27 19:15:09 +01:00
  8. Adam Quentin
    Adam Quentin Member Staff Member
    Thanks for all the feedbacks.

    First, the problem of the attachments has been fixed. You can now upload images in your topics or comments with the button "Add an attachment". Once the attachment is uploaded, click on "insert to editor" to display it on the forum. Then, the problems of not taking in count the separate lines and the one of the tab order have also been fixed. Finally, the "edit" and "delete" options are now available in order to let the users of the forum modify their content.

    Don't forget to clean up your cache if you don't see the updates or if it's not working properly.

    Feel free to contact us if you have any questions.

    We hope you will appreciate these updates.

    Best regards,

    The iMakr Team.
    Adam Quentin, 2017-04-28 17:00:26 +01:00
  9. John T.
    John T. Member Aurora, IL
    Thanks, Adam!  Good work in a short time.  Next trick for you to work on: For those of us in the U.S., all the links that are auto-sent by the forum system to alert us of new posts have the wrong country in the URL, so it appears that we're not logged in when we click on the link.

    Wrong: https://www.imakr.com/en/forum/topic/51-imakr-website-issues 
    Corrected: https://www.imakr.com/us/forum/topic/51-imakr-website-issues

    I'm sure this is likely happening for other countries as well, but I suspect your greatest onslaught of posts is coming from us needy Americans. ;)
    John T., 2017-04-28 17:05:45 +01:00
  10. I don't see an "Add an attachment" button, and the "Add Images" button below does nothing for me in Chrome on a Mac.
    Michael Fuselier, 2017-04-29 00:08:53 +01:00
  11. I am still getting this random popup asking me if I am at the right store.  http://imgur.com/ESlnZZC

    The edit button does work now, but when you edit you don't have the features for adding a link, or anything except typing. I stand corrected, the "Add Images" button does work inside of the edit post screen. Yea!!!!!

    Ok, not so much. It did let me add an image inside the edit screen, but I can only see it if I edit the message again. No one else can see it. OK, still needs work.
    Michael Fuselier, 2017-04-29 00:13:48 +01:00
  12. John T.
    John T. Member Aurora, IL
    OK, well, decent work in a short time, anyhow.  Adam, it's time to snap the whip on your developers again. And that "wrong store" thing is just annoying, espeically because it pops up multiple times before it "get it right".
    John T., 2017-04-29 16:45:31 +01:00
    Michael Fuselier likes this.
  13. John T.
    John T. Member Aurora, IL
    Another item to add to the list:

    Searching the forums only returns results from articles that contain the search word(s) in the title.  For instance, searching for "fixed" (last word in MF's first sentence) will not bring up this conversation, but "issues" will.
    John T., 2017-05-01 15:25:16 +01:00
  14. John T.
    John T. Member Aurora, IL
    The extra line breaks are driving me nuts.  I keep having to go back into everything I post and edit the HTML source (which is great for me, but I think that might be rather intimidating for others unfamiliar with raw HTML) to delete all the extra BR's.
    John T., 2017-05-03 17:19:04 +01:00
  15. I do not catch pokemons! A banner appears with AR + at which I can do nothing. Rebooting the pokemon go (remove from multitasking, turn it on) and then when I click on the pokemon it just hangs, but AR + does not appear at all. Rebooting from the Play market does not help. I recently bought an https://purchasepokemon.com account in this game and it’s very sad that now I can’t do anything (
    Vondes vondes, 2019-02-28 12:26:07 +00:00
  16. (You must log in or sign up to post here)

Report Post

Write your reason

Log in | Sign up
Terms & Conditions!
Help!